Reply To: QED uPlay Stream

Home Forums Forum English (EN) QED uPlay Stream Reply To: QED uPlay Stream

#11752 Reply

Jonathan Penson

Update: I’ve noticed that when you send audio from the PC (running Windows 7) to the uPlay Stream via SWYH, after about 10 seconds you can hear a very brief burst of the audio, and then it stops. Simultaneously, the QED uPlay Stream unchecks itself in the ‘Stream to’ menu of SWYH. So it is possible to use the QED uPlay, just not for more than a fraction of a second. I’ve tried switching off the firewall, in case that was interfering, but it made no difference. Stereo mix is enabled on the laptop, and I’ve tried reinstalling SWYH. When you send audio to WMP via SWYH, and then try to use WMP to stream to the uPlay by playing the ‘swyh’ file in the playlist, WMP just says that “No media items are currently in the list” (although it will play them through the laptop’s internal speakers, so it does recognise the file in that situation). Is there anyone out there who knows how to fix this? I’ve a feeling the solution must be really simple… if only I could find it!

Posted in