How to force streaming on ethernet IP/interface, not VPN IP/interface

Home Forums Forum English (EN) How to force streaming on ethernet IP/interface, not VPN IP/interface

  • This topic contains 3 replies, has 1 voice, and was last updated by  stro 1 year ago.
  • Author
    Posts
  • #9995 Reply

    Marty

    PCs can have more than one active IP address. SWYH picks my VPN IP address to stream on, not the hardware ethernet IP address. Can I force it to not use that address and to use the proper one?

    Thanks,
    Marty

    #11743 Reply

    Fred

    Hi,

    – type “route print” in command prompt
    – note the lowest metric number
    – open your ethernet card properties
    – open TCP/IP v4
    – advanced
    – delete gateway if exist
    – untick automatic metric
    – enter the metric number you noted in command promt.

    it should work

    #11775 Reply

    Frank

    Same problem, proposed solution does not work.
    Any possibility to select the networkadapter manually?

    #11937 Reply

    stro

    It worked for me. VPN-adapter had metric number 1. (so DNLA was actif on that network). I changed or better, I entered 1 in the metric setting of the desired network interface ‘as sais above) . After restart of this programm (SWYH) the stream was send via correct (desired) network interface.

Reply To: How to force streaming on ethernet IP/interface, not VPN IP/interface
Your information:




Posted in