Now CAN start STYW!!!! (:-})

Home Forums Forum English (EN) Now CAN start STYW!!!! (:-})

This topic contains 10 replies, has 1 voice, and was last updated by  Martin 2 years, 8 months ago.

  • Author
    Posts
  • #3384 Reply

    Colin in Scotland

    Hi,

     

    Go into Control Panel>Sounds>change Advanced playback properties to 16 bit 48000 hz (DVD quality)…..works for me woo pee.

     

    Allez les Bleus and Andy Murray

    #3395 Reply

    Austin

    THANKS SO MUCH! haha, this fixed the problem. I wonder why the program doesn’t support a higher quality?

    #3417 Reply

    Peter

    I tried this but it still doesn’t work. When I start SWYH it places in tray, but terminates immediately when I right click.

    Win 8.

    #3791 Reply

    Smashley

    Thanks! works a treat.

    #3794 Reply

    Sandra

    this did not work for me

    #3801 Reply

    dmnc

    neither to me, still crashing.

    #win8

    #3826 Reply

    Chris

    Windows 8. Right-click on the SWYH icon in the systray is not possible because the icon is deleted when touched. I can restart the program but touching the icon will delete the icon.

     

    #4174 Reply

    Paolo

    hey, i don’t know if this helps, but I have fixed this same problem for me. what i did is set my “speaker configuration” to Stereo, instead of 5.1 or 7.1 or whatever you have.
    you see, i’m using Realtek HD Audio Manager to configure my 5.1 desktop speakers. whenever I run SWYH, i switch my speaker config to “Stereo” and it works.

    #4191 Reply

    b3n_ja_m1n

    Still didn’t work for me. ☹

    #4824 Reply

    Mats

    I think it has to do with your  .NETframework?

    #4869 Reply

    Martin

    Ok, this was my solution:

     

    Advanced-settings of my speakers, select 2 channels/stereo and 16bit, 48kHz DVD-Quality.

    Both was needed.

    Cheers and good luck!

Reply To: Now CAN start STYW!!!! (:-})
Your information:




60 + = 65

Posted in