Pb décodeur hifi orange / awox

Home Forums Forum Français (FR) Pb décodeur hifi orange / awox

This topic contains 2 replies, has 1 voice, and was last updated by  Yann 10 months ago.

  • Author
    Posts
  • #5187 Reply

    Claude

    Bravo pour ce logiciel qui me faisait défaut jusqu’à présent. Toutefois le son n’est pas très bon, avec notamment des sons parasites très forts , une qualité par moment médiocre, des coupures et des arrêts après une durée aléatoire. Peut-être est-ce dû à mon périphérique ? Quel appareil pourrait le remplacer à moindre coût ? Une nouvelle version de SWYH pourrait-elle améliorer la qualité ? Je ne sais pas trop ce que je dois choisir dans les réglages, PCM/L16 ne semble pas fonctionner( mon périphérique n’est pas compatible ?) et les essais de changement de fréquence ou de bitrate n’ont pas été suivis d’effets positifs. J’utilise Win8.1 et pour les mp3 stockés dans mon PC la fonction play to de Win8 fonctionne très bien mais la diffusion du streaming d’internet me libèrerai de la nécessité de télécharger les fichiers audio.Merci.

    #8654 Reply

    baptiste

    Je confime, j’ai le même problème avec ce produit… c’est très dommage car c’est très pratique et il ya très peu d’équivalent sur le marché sachant que je l’ai acheté en 2009.

    #11767 Reply

    Yann

    Je confirme : en MP3 quantité de sons parasites apparaissent, qui varient selon la fréquence de codage et le bitrate. EN PCM, ces sons parasites disparaissent mais on entend en permanence une fréquence parasite aigüe (style “ronflette”). Modifier les paramètres de codage n’y change rien. C’est bien dommage ! Une aide réelle serait la bienvenue….

    [config : PC à processeur bi-coeur sous Win7, liaison PC-chaine Hifi via réseau interne en CPL 200Mb qui fonctionne parfaitement, y compris en TV HD, donc ça ne vient pas de là (mon serveur DLNA sur NAS Synology produit un son parfait)]

Reply To: Pb décodeur hifi orange / awox
Your information:




+ 41 = 48

Posted in